Zapier Chat Message
Incident Report for St Vrain Valley Schools
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 12:15 MST
Identified
Zapier, a Google add-on to be used by a number of staff in the district sent out a chat message to all staff at activation. This message can be ignored. We apologize for the inconvenience.
Posted Feb 13, 2024 - 09:10 MST
This incident affected: Other.