ClassLink Unavailable for Staff and Students

Incident Report for St Vrain Valley Schools

Resolved

Amazon AWS has been restored.
Posted Oct 21, 2025 - 07:58 MDT

Update

Amazon is reporting connectivity issues that affect some services that use AWS. This is a global issue and is currently affecting access to ClassLink, Sora, and possibly other resources.
Posted Oct 20, 2025 - 10:16 MDT

Update

Due to issues with Amazon’s AWS, some staff and students may receive an error when logging into ClassLink. AWS is working on a fix and hopes to restore service soon.
Posted Oct 20, 2025 - 07:49 MDT

Identified

Staff and students may receive an error when logging into ClassLink. ClassLink is aware of the issue and working to resolve the it as quickly as possible.
Posted Oct 20, 2025 - 07:25 MDT
This incident affected: ClassLink (ClassLink (SVVSD)).