Destiny Unavailable to Some Users
Incident Report for St Vrain Valley Schools
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 10:17 MST
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 06:07 MST
Identified
Destiny is currently available only in Chrome and Firefox, not Safari or ClassLink. District Media Services is working with the vendor, who is investigating the issue.
Posted Mar 06, 2024 - 06:07 MST
This incident affected: Other.