Service Alert – Investigating Issue with Google Mail

Incident Report for St Vrain Valley Schools

Identified

Google has identified the cause of the issue impacting Gmail. Google is currently working on implementing a fix. We will share an update once the fix is in progress.
Posted Apr 08, 2026 - 15:06 MDT

Update

We are currently investigating an issue affecting Google Email. Teams are reviewing system performance and working to determine the scope and root cause. Additional updates will be provided as we learn more.
Posted Apr 08, 2026 - 10:18 MDT

Investigating

We are currently investigating an issue with receiving inbound email from non SVVSD addresses. Additional updates will be provided as we learn more.
Posted Apr 08, 2026 - 09:50 MDT
This incident affects: Google (Gmail).