Schoology to IC Grade Passback Issue

Incident Report for St Vrain Valley Schools

Resolved

The issue affecting Schoology to IC Grade Passback has been resolved. All systems are operating normally. If you continue to experience any problems, please email helpdesk@svvsd.org so we can assist.
Posted Feb 11, 2026 - 11:32 MST

Investigating

We are currently investigating an issue affecting Schoology to IC Passback. Teams are reviewing system performance and working to determine the scope and root cause. Additional updates will be provided as we learn more.
Posted Feb 09, 2026 - 11:31 MST
This incident affected: Infinite Campus and Schoology.