Webex Outage
Incident Report for St Vrain Valley Schools
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 07:07 MDT
Monitoring
From Webex: The majority of services have been restored and are operational. Some users may still experience intermittent issues accessing their Webex board and devices. For users who are still unable to log into the Webex App, we recommend that you close and re-launch the Webex App.
Posted Jul 28, 2022 - 15:52 MDT
Investigating
Webex is currently unavailable for some people. We are investigating and reaching out to the vendor.
Posted Jul 28, 2022 - 11:20 MDT
This incident affected: Other Business Systems (Webex).