ClassLink App Launch Issue

Incident Report for St Vrain Valley Schools

Resolved

This incident has been resolved.
Posted Aug 14, 2025 - 11:14 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2025 - 09:27 MDT

Update

In the meantime, there is a workaround. On the iPad, go to Settings > Apps > Safari and tap to allow Pop-ups. When launching an app from ClassLink LaunchPad, users will need to click to Allow the app to open.

https://svvsd.service-now.com/esc?id=kb_article&sysparm_article=KB0011950
Posted Aug 14, 2025 - 08:14 MDT

Investigating

We are seeing an issue with ClassLink on iOS devices that prevents users from launching apps. ClassLink has confirmed that this is an issue across their platform and is working to resolve the issue as quickly as possible.
Posted Aug 13, 2025 - 15:31 MDT
This incident affected: ClassLink (ClassLink Mobile apps).