Intermittent Printing Issues
Incident Report for St Vrain Valley Schools
Resolved
PaperCut issued a new version of the Print Deploy application that resolves the Mac printing issue. If printing is not already fixed for your computer, follow the steps in this article to update your Print Deploy software: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Feb 08, 2024 - 10:08 MST
Update
PaperCut has found a fix for the issue causing macOS printing failures and are working on a new software package for deployment. The TEMP printer queues will remain in place until PaperCut is able to deploy the fix. Impacted users are advised to use the temporary workarounds for printing outlined here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Feb 07, 2024 - 15:30 MST
Update
PaperCut has found a fix for the issue causing macOS printing failures and are working on a new software package for deployment. The TEMP printer queues will remain in place until PaperCut is able to deploy the fix. Impacted users are advised to use the temporary workarounds for printing outlined here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Feb 05, 2024 - 11:24 MST
Identified
PaperCut has identified the issue in their software and are working to implement a resolution. The TEMP printer queues will remain in place until PaperCut is able to provide the fix. Impacted users are advised to use the temporary workarounds for printing outlined here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Feb 02, 2024 - 08:48 MST
Update
We are continuing to work with our vendor on a solution to the issue preventing some macOS devices from printing. Impacted users are advised to use the temporary workarounds for printing outlined here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Feb 01, 2024 - 16:36 MST
Update
In addition to SVVSD-SPEAR, printers in IMCs/Libraries and in portable classrooms are now configured with a temporary workaround. This will allow students to print and accommodate staff in portables who cannot easily access a SVVSD-SPEAR printer. Instructions on how to access these printers can be found at the bottom of the Mac Printing Workaround article located here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Jan 30, 2024 - 13:58 MST
Update
We are continuing to work with our vendor on a solution to the issue preventing some macOS devices from printing. Impacted users are advised to use the workaround for printing to SVVSD_SPEAR_TEMP. Updated directions can be found here: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Jan 29, 2024 - 12:51 MST
Update
For macOS devices that are unable to print, a workaround has been implemented for printing to the SVVSD-SPEAR printer. Reference this article for details: https://svvsd.service-now.com/esc?id=kb_article_view&sysparm_article=KB0011199
Posted Jan 26, 2024 - 08:30 MST
Update
Printing is still non-functional for some macOS computers. We are working closely with our vendor support to provide a solution.
Posted Jan 25, 2024 - 13:32 MST
Update
We are working closely with our vendor support to fix the issue, and it has been escalated. Some Mac computers are affected.
Posted Jan 24, 2024 - 15:37 MST
Update
We continue to work with our vendor support on this issue, which currently impacts some Mac computers only.
Posted Jan 24, 2024 - 09:36 MST
Update
Some users are experiencing intermittent issues with printing. District Technology Services is currently investigating.
Posted Jan 24, 2024 - 07:30 MST
Investigating
Some users are experiencing intermittent issues with printing. DTS is currently investigating
Posted Jan 23, 2024 - 13:40 MST
This incident affected: Other Business Systems (PaperCut and SPEAR).