Webex Meetings Technical Issues
Incident Report for St Vrain Valley Schools
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 07:15 MST
Update
Cisco Webex Meetings is currently experiencing technical issues. We recommend reinstalling Cisco Webex Meetings through Self Service, then restarting the computer.

To reinstall Webex Meetings, open the Self Service application, select Log In in the bottom left corner, enter username (lastname_firstname) and password, then click Install/Upgrade under Cisco Webex Meetings. When installation is complete, Self Service will say Done.

Next, restart computer.

Additionally, after starting a meeting, try waiting for 2 to 4 minutes the connection stabilizes.
Posted Jan 13, 2022 - 08:20 MST
Investigating
Cisco Webex Meetings is currently experiencing technical issues. We are working to resolve the problem. Please make certain Webex Meetings is up-to-date and that you have restarted your computer.
Posted Jan 12, 2022 - 12:48 MST
This incident affected: Other Applications and Programs (Webex).