Schoology Assessment Loading Error
Incident Report for St Vrain Valley Schools
Resolved
Schoology update: Monitoring - Our team has implemented a fix and is continuing to monitor the results. Users should now be able to use the assessment feature. Thank you for your patience.
Posted Dec 13, 2023 - 12:40 MST
Identified
Some users may experience issues with loading assessments or encounter errors when accessing/saving assessments. PowerSchool has identified the issue and they are working on a fix. We will provide further updates as they become available. Thank you for your patience.
Posted Dec 13, 2023 - 08:46 MST
This incident affected: Schoology.