Network Outage
Incident Report for St Vrain Valley Schools
Resolved
Service has been restored at Lyons Middle Senior High School.
Posted Aug 04, 2022 - 09:40 MDT
Update
Phone and network services have been restored across the district with the exception of Lyons Middle Senior High School. DTS is working to restore service to Lyons.
Posted Aug 04, 2022 - 08:22 MDT
Update
Systems seem to be coming back up but we are still investigating the root cause of the incident.
Posted Aug 04, 2022 - 07:46 MDT
Investigating
There is a network outage that is affecting internet connectivity and internal network connections. The network team is aware and is working on the issue.
Posted Aug 04, 2022 - 06:58 MDT
This incident affected: Network and Phones (Internet, Wired, Wireless).