iPad Enrollment Issue
Incident Report for St Vrain Valley Schools
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 07:03 MDT
Update
We are continuing to investigate the issue causing some iPads to fail enrollment. We are working closely with Jamf to address the issues, and have maintenance scheduled for this weekend.
Posted Mar 28, 2024 - 14:30 MDT
Investigating
We are experiencing a problem that is causing some iPads to fail enrollment. We are working with Jamf to investigate and resolve the issue.
Posted Mar 25, 2024 - 09:28 MDT
This incident affected: Other.