Districtwide Wireless Outage

Incident Report for St Vrain Valley Schools

Resolved

The wireless outage has been resolved, and devices can now connect to the svvsd Wi-Fi network.
Posted Oct 16, 2025 - 15:38 MDT

Identified

The issue has been identified, a solution has been implemented and devices will slowly start to reconnect.
Posted Oct 16, 2025 - 15:00 MDT

Investigating

We are currently experiencing a districtwide wireless outage. DTS is working quickly to resolve this issue.
Posted Oct 16, 2025 - 13:43 MDT
This incident affected: Network and Phones (Wireless).